<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if gt IE 9]>
<html lang="en-US"> <![endif]-->
<!--[if !IE]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="initial-scale=1.0; maximum-scale=3.0; width=device-width"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://pegasuslibrarian.com/xmlrpc.php"/>

	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
	<script src="http://pegasuslibrarian.com/wp-content/themes/fine/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Updating URLs after transitioning to the new Primo interface &#8211; Pegasus Librarian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pegasus Librarian &raquo; Feed" href="http://pegasuslibrarian.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Pegasus Librarian &raquo; Comments Feed" href="http://pegasuslibrarian.com/comments/feed" />
			<link rel="shortcut icon" href="http://pegasuslibrarian.com/wp-content/uploads/2013/11/lil-Pegasus.jpg" type="image/x-icon"/>
		<link rel="alternate" type="application/rss+xml" title="Pegasus Librarian &raquo; Updating URLs after transitioning to the new Primo interface Comments Feed" href="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pegasuslibrarian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-style-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://pegasuslibrarian.com/wp-content/themes/fine/elements/lib/css/elements.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pegasuslibrarian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/swipe-call.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/core.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/elements/lib/js/elements.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://pegasuslibrarian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pegasuslibrarian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pegasuslibrarian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html" />
<link rel='shortlink' href='http://wp.me/pBejZ-X7' />
<link rel="alternate" type="application/json+oembed" href="http://pegasuslibrarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html" />
<link rel="alternate" type="text/xml+oembed" href="http://pegasuslibrarian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "ijastram"}});
        </script>
	   
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style>
	<style type="text/css">
		body {
		background-color: #ddccb1;background-image: none;		}
	</style>
	

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Updating URLs after transitioning to the new Primo interface" />
<meta property="og:url" content="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html" />
<meta property="og:description" content="If you work at a library that has or soon will be transitioning to the new Primo interface, and if you have research guides or other web pages that link into content from the old interface, read on…" />
<meta property="article:published_time" content="2017-06-29T16:57:20+00:00" />
<meta property="article:modified_time" content="2017-06-29T19:45:07+00:00" />
<meta property="og:site_name" content="Pegasus Librarian" />
<meta property="og:image" content="http://pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png" />
<meta property="og:image:width" content="285" />
<meta property="og:image:height" content="656" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ijastram" />
	<style type="text/css" media="all">
		
		
			</style>

		<style type="text/css" media="all">
						body {
			 font-size : 16px;
			 font-family : Georgia, serif;
			 font-weight : normal;
						}

												.container {
			 max-width : 1020px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : Palatino Linotype, Book Antiqua, Palatino, serif;
						}

			
		</style>
					<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
blockquote {
	background-color: #F8F4EF;
	margin: 20px;
	padding: 5px;
}

li {
	list-style-position: outside;
	padding: 3px;
	margin-left: 30px;
}

.comments-link {
	color: rgb(204,87,0);
	font-weight: bold;
}

.comments-link a {
	color: rgb(204,87,0);
	font-weight: bold;
}

.comments-area {
	margin-bottom: 40px;
	padding: 0 40px;
	padding: 0 15px;
	border: none;
	background: none;
	padding: 0 15px;
	border: none;
	background: none;
}



.widget-container {
	margin: 30px 20px 10px 10px;
	padding: 0 10px;
}

#footer-widgets .widget-container {
	margin: 0 10px;
	padding: 0 15px;
	border: none;
	background: none;
}

.footnote {
	font-size: 85%;
	line-height: 105%;
}

.citation {
	padding-left: 35px;
	text-indent: -35px;
	font-size: 85%;
	line-height: 105%;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-3665 single-format-standard custom-background cc-responsive">

<div class="full-width-container header-full-width">

	
	<img class="header-image" src="http://pegasuslibrarian.com/wp-content/uploads/2013/11/short-header11.jpg" alt="Image"/>

	<div class="header-container">

		<div class="container">

			
			<div class="container-fluid">

				<div id="header_nav_container">

					<div class="row-fluid">

						<div class="span4">
								<header id="cc-header" class="row-fluid">
		<div class="span7">
				<div class="hgroup">
		<h2 class="site-title"><a href="http://pegasuslibrarian.com/" title="Pegasus Librarian" rel="home">Pegasus Librarian</a></h2>
	</div>
		</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="default-icons">
			<a href="http://www.twitter.com/ijastram" target="_blank" title="Pegasus Librarian Twitter" class="symbol twitterbird"></a><a href="http://www.facebook.com/ijastram" target="_blank" title="Pegasus Librarian Facebook" class="symbol facebook"></a><a href="mailto:ijastram@gmail.com" title="Pegasus Librarian Email" class="symbol email"></a><a href="http://feeds.feedburner.com/PegasusLibrarian" target="_blank" title="Pegasus Librarian Rss" class="symbol rss"></a>		</div>
	</div>

		</div>
	</header>
						</div>
						<!-- span3 -->
						<div class="span8">
							
							<nav id="navigation" class="row-fluid" role="navigation">
								<div class="main-navigation navbar">
									<div class="navbar-inner">
										<div class="container">
																						<div class="nav-collapse collapse">
																								<ul id="menu-menu" class="nav"><li><a href="http://pegasuslibrarian.com/about">About Me</a></li>
<li><a href="http://pegasuslibrarian.com/published">Published</a></li>
<li><a href="http://pegasuslibrarian.com/a-librarian-reads-the-news">A Librarian Reads the News</a></li>
</ul>																							</div>
										<!-- collapse -->

										<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
											<a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
												<span class="icon-bar"></span>
											</a>
																				</div>
										<!-- container -->
									</div>
									<!-- .navbar-inner .row-fluid -->
								</div>
								<!-- main-navigation navbar -->
							</nav>
							<!-- #navigation -->

													</div>
						<!-- span9 -->
					</div>
					<!-- row fluid -->
				</div>
				<!-- header nav container -->

			</div>
			<!-- container-fluid -->
		</div>
		<!-- container -->
	</div>
	<!-- header container -->
</div>
<!--container full width -->
<div class="container">
	<div id="wrapper" class="container-fluid">


	<div id="container" class="row-fluid">

		
		<div id="content" class=" span12">

			
			
				
<article id="post-3665" class="post-3665 post type-post status-publish format-standard hentry category-catalogs category-services">

	<header class="entry-header">

		<div class="entry-meta">
			Posted on <a href="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html" title="11:57 am" rel="bookmark">
							<time class="entry-date updated" datetime="2017-06-29T11:57:20+00:00">Thursday, June 29th, 2017</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://pegasuslibrarian.com/author/ijastram" title="View all posts by Iris" rel="author">Iris</a>
							</span>
						</span>				<span class="comments-link"><a href="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html#respond"></a></span>
				<span class="sep">  </span>
					</div>
		<!-- .entry-meta -->

				<h2 class="entry-title">
									<a href="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html" title="Permalink to Updating URLs after transitioning to the new Primo interface"
						   rel="bookmark">Updating URLs after transitioning to the new Primo interface</a>
							</h2>

	</header>
	<!-- .entry-header -->

	
		<div class="entry-content">
						<p>If you work at a library that has or soon will be transitioning to the new Primo interface, and if you have research guides or other web pages that link into content from the old interface, read on because you may want to consider doing a URL updating project even though there&#8217;s an automatic redirect.</p>
<p>First of all, if you link to searches done in regular Primo (not the journals a-z list), those apparently don&#8217;t redirect. If you link to items from regular Primo or to Journals list items or searches, there&#8217;s a redirect but it takes a long time to resolve &#8212; about 25 seconds in my library&#8217;s configurations. Long enough for me to click a link, get a drink of water from the fountain outside my office, come back, and still wait a bit for the screen to load. (Plus it flashes through a couple of weird pages including a &#8220;zero results&#8221; page that just isn&#8217;t true.) And finally, the old Journals list didn&#8217;t have an option to search by ISSN, so many results (like if you&#8217;re looking for the journal <em>Science</em>) were pretty messy. The new platform does have an ISSN search, which is far more accurate for direct linking.</p>
<p>Given all of this, I&#8217;m updating every URL from our libguides to our catalog, both to make it resolve directly to the new interface and to have journals resolve to an ISSN search whenever possible. If you want to do something similar you can follow (or improve upon) my process.</p>
<h2>Learn how to distinguish between old an new URLs.</h2>
<p>The main distinguishing features of my campus&#8217; configuration is that the old URLs contain <code>/primo_library/</code> and the new URLs contain <code>/primo-explore/</code> instead. In addition, there are three sub-types of URLs that might be useful to know:</p>
<ol>
<li><strong>Primo Query URLs</strong> (the ones that probably won&#8217;t redirect)
<ol>
<li><strong>Old</strong>: [your institution].com/primo_library/libweb/action/search.do?&#8230;</li>
<li><strong>New</strong>: [your institution].com/primo-explore/search?&#8230;</li>
</ol>
</li>
<li><strong>Primo single record permalinks</strong>
<ol>
<li><strong>Old</strong>: [your institution].com/primo-explore/fulldisplay?&#8230;</li>
<li><strong>New</strong>: [your institution].com/primo_library/libweb/action/display.do?&#8230;</li>
</ol>
</li>
<li><strong>Primo Journals A-Z list</strong>
<ol>
<li><strong>Old</strong>: [your institution].com/primo_library/libweb/action/dlSearch.do?&#8230;</li>
<li><strong>New</strong>:<i><b> </b></i>[your institution].com/primo-explore/jsearch?&#8230;</li>
</ol>
</li>
</ol>
<h2><a href="https://i0.wp.com/pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png"><img data-attachment-id="3667" data-permalink="http://pegasuslibrarian.com/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html/libguides-search-for-old-primo-urls" data-orig-file="https://i0.wp.com/pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png?fit=285%2C656" data-orig-size="285,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="libguides search for old primo URLs" data-image-description="" data-medium-file="https://i0.wp.com/pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png?fit=285%2C656" data-large-file="https://i0.wp.com/pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png?fit=285%2C656" class="alignright wp-image-3667 size-full" src="https://i0.wp.com/pegasuslibrarian.com/wp-content/uploads/2017/06/libguides-search-for-old-primo-URLs.png?resize=285%2C656" alt="" data-recalc-dims="1" /></a>Pull your list of old URLs</h2>
<p>So now you can go into the Search/Replace feature of Libguides and do a search for all content items containing the URL snippet either for all of the old versions, or for each of the three sub-types of the old version, depending on your workflow.</p>
<p><strong>NOTE</strong>: You cannot use the Replace feature built into Libguides because the old URLs put search terms at the end of the URL, but the new URLs put the search terms both into the middle and at the end.</p>
<p>So, do your search, and then select all the records Libguides pulls back for your search, and paste them into a spreadsheet. I then delete the messier/unnecessary columns so that I end up with a first column to indicate whether I&#8217;ve fixed that URL or not followed by three of the columns that Libguides generated: Asset ID, Asset Type, and Asset Title. (I used Google Sheets for this.)</p>
<p>If you&#8217;re like us, you&#8217;ll have several hundred links to update, all told. And obviously this will be a lot less painful if you do a project BEFORE starting this project to go through and consolidate multiple copies of links. And unfortunately there&#8217;s no automated option to do that consolidation project, either.</p>
<h2>Updating Libguides assets</h2>
<p>Now the fun part ends and the tedious part begins. <a href="https://screencast.com/t/2u98NtiQ8" target="_blank" rel="noopener">Here&#8217;s a little screen cast of how I change each link</a>. And if you prefer words, here&#8217;s the process:</p>
<ol>
<li>Have two tabs open: your new Journals A-Z search and the spreadsheet from Libguides.</li>
<li>Click on the link to the Asset ID to open the Libguides record for that asset</li>
<li>Open the asset for editing</li>
<li>Collect the URL and open it in a new tab &#8211; you now have two tabs that are &#8220;temporary,&#8221; the Asset and the Redirected-and-Resolved Primo tab</li>
<li>For journal records, open a record for the correct journal and collect its ISSN</li>
<li>Back in the tab for the Journals search on the new platform, search for that ISSN</li>
<li>Collect the URL from the new platform&#8217;s ISSN search and paste it into the Libguides asset&#8217;s URL field.</li>
<li>Click &#8220;Save&#8221; and close the two &#8220;temporary&#8221; tabs.</li>
<li>Mark the column in your spreadsheet so that you know that this asset has been updated.</li>
</ol>
<p>For URLs that don&#8217;t need any special investigating (figuring out exactly which journal was intended or if there are special limiters invoked in the original Primo search that you need to recreate in the new search, etc) it takes nearly a minute per asset, so it&#8217;s definitely a good idea to listen to podcasts or audio books or something while you work your way through the spreadsheet.</p>
					</div><!-- .entry-content -->

	
	<footer class="entry-meta">
		
							<span class="cat-links">
				Posted in <a href="http://pegasuslibrarian.com/category/tools-and-technology/catalogs" rel="category tag">catalogs</a>, <a href="http://pegasuslibrarian.com/category/libraries-and-librarians/services" rel="category tag">services</a>			</span>
				<span class="sep"> | </span>
			
			
		
		
	</footer>
	<!-- #entry-meta -->

</article><!-- #post-3665 -->
				<div class="more-content">
					<div class="row-fluid">
						<div class="span6 previous-post">
							&laquo; <a href="http://pegasuslibrarian.com/2017/06/the-affordable-care-act-aka-obamacare-the-source-documents-behind-the-news.html" rel="prev">The Affordable Care Act (aka ObamaCare): The source documents behind the news</a>						</div>
						<div class="span6 next-post">
													</div>
					</div>
				</div>

				

<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/updating-urls-after-transitioning-to-the-new-primo-interface.html#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=8873191&#038;postid=3665&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=dc94193ba7fbdb3b6bb8ee07cd16d12231104274#parent=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			
			
		</div>
		<!-- #content -->

		
	</div><!-- #container .row-fluid-->



</div><!-- wrapper -->
</div><!-- container -->

<section class="full-width-container footer-full-width">
	<div class="container">
		<div class="container-fluid">
			
				<div id="footer-widgets" class="row-fluid">
					<div id="footer-widget-container" class="span12">
						<div class="row-fluid">

							<div id="footer_logo" class="span3">
									<header id="cc-header" class="row-fluid">
		<div class="span7">
				<div class="hgroup">
		<h2 class="site-title"><a href="http://pegasuslibrarian.com/" title="Pegasus Librarian" rel="home">Pegasus Librarian</a></h2>
	</div>
		</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="default-icons">
			<a href="http://www.twitter.com/ijastram" target="_blank" title="Pegasus Librarian Twitter" class="symbol twitterbird"></a><a href="http://www.facebook.com/ijastram" target="_blank" title="Pegasus Librarian Facebook" class="symbol facebook"></a><a href="mailto:ijastram@gmail.com" title="Pegasus Librarian Email" class="symbol email"></a><a href="http://feeds.feedburner.com/PegasusLibrarian" target="_blank" title="Pegasus Librarian Rss" class="symbol rss"></a>		</div>
	</div>

		</div>
	</header>
							</div>

							<aside id="text-6" class="widget-container span3 widget_text"><h3 class="widget-title">Subscribe</h3>			<div class="textwidget"><!-- RSS feed -->
<ul>
<li>
<a href="http://feeds.feedburner.com/PegasusLibrarian">
<img alt="" style="border:0" src="https://i1.wp.com/www.feedburner.com/fb/images/pub/feed-icon16x16.png?w=640" data-recalc-dims="1"/></a> 
<a href="http://feeds.feedburner.com/PegasusLibrarian" rel="alternate" title="Subscribe to posts from Pegasus Librarian" type="application/rss+xml">Get posts via RSS</a>
</li>
<li>
<a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=310098&amp;loc=en_US">
<img alt="" style="border:0" src="https://i2.wp.com/www.impracticalproposals.com/lol/rss-email.gif?resize=20%2C16" data-recalc-dims="1" />
<a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=310098&amp;loc=en_US">Get posts by email</a>
</a></li>
<li>
<a href="http://feeds.feedburner.com/PegasusComments">
<img alt="" style="border:0" src="https://i1.wp.com/www.feedburner.com/fb/images/pub/feed-icon16x16.png?w=640" data-recalc-dims="1"/>
<a href="http://feeds.feedburner.com/PegasusComments">Get comments via RSS</a>
</a></li>
</ul></div>
		</aside><aside id="categories-2" class="widget-container span3 widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27">Announcements</option>
	<option class="level-0" value="13">Carleton</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;outside the library</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;trading cards</option>
	<option class="level-0" value="4">copyright</option>
	<option class="level-0" value="23">Digital Humanities</option>
	<option class="level-0" value="26">eBooks</option>
	<option class="level-0" value="30">Information Literacy in Student Writing</option>
	<option class="level-0" value="31">Information Literacy in the World</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Sources behind the news</option>
	<option class="level-0" value="11">libraries and librarians</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;professional development</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;services</option>
	<option class="level-0" value="24">Marginalia</option>
	<option class="level-0" value="16">me</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Journal of Creative Library Practice</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;shameless self-promotion</option>
	<option class="level-0" value="7">news</option>
	<option class="level-0" value="3">random thoughts</option>
	<option class="level-0" value="12">teaching and learning</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;first year students</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;in my classroom</option>
	<option class="level-0" value="6">tools and technology</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;blogs and blogging</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;catalogs</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;search and discovery</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;social web</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://pegasuslibrarian.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget-container span3 widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://pegasuslibrarian.com/2017/06'> June 2017 </option>
	<option value='http://pegasuslibrarian.com/2017/05'> May 2017 </option>
	<option value='http://pegasuslibrarian.com/2017/03'> March 2017 </option>
	<option value='http://pegasuslibrarian.com/2017/02'> February 2017 </option>
	<option value='http://pegasuslibrarian.com/2016/06'> June 2016 </option>
	<option value='http://pegasuslibrarian.com/2016/05'> May 2016 </option>
	<option value='http://pegasuslibrarian.com/2016/03'> March 2016 </option>
	<option value='http://pegasuslibrarian.com/2016/02'> February 2016 </option>
	<option value='http://pegasuslibrarian.com/2015/10'> October 2015 </option>
	<option value='http://pegasuslibrarian.com/2015/09'> September 2015 </option>
	<option value='http://pegasuslibrarian.com/2015/08'> August 2015 </option>
	<option value='http://pegasuslibrarian.com/2015/06'> June 2015 </option>
	<option value='http://pegasuslibrarian.com/2015/04'> April 2015 </option>
	<option value='http://pegasuslibrarian.com/2015/03'> March 2015 </option>
	<option value='http://pegasuslibrarian.com/2014/11'> November 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/10'> October 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/09'> September 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/08'> August 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/05'> May 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/04'> April 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/02'> February 2014 </option>
	<option value='http://pegasuslibrarian.com/2014/01'> January 2014 </option>
	<option value='http://pegasuslibrarian.com/2013/12'> December 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/11'> November 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/10'> October 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/08'> August 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/07'> July 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/06'> June 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/05'> May 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/03'> March 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/02'> February 2013 </option>
	<option value='http://pegasuslibrarian.com/2013/01'> January 2013 </option>
	<option value='http://pegasuslibrarian.com/2012/12'> December 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/11'> November 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/10'> October 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/09'> September 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/06'> June 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/05'> May 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/04'> April 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/03'> March 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/02'> February 2012 </option>
	<option value='http://pegasuslibrarian.com/2012/01'> January 2012 </option>
	<option value='http://pegasuslibrarian.com/2011/12'> December 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/11'> November 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/10'> October 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/09'> September 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/08'> August 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/07'> July 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/06'> June 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/05'> May 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/04'> April 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/03'> March 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/02'> February 2011 </option>
	<option value='http://pegasuslibrarian.com/2011/01'> January 2011 </option>
	<option value='http://pegasuslibrarian.com/2010/12'> December 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/11'> November 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/10'> October 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/09'> September 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/08'> August 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/07'> July 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/06'> June 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/05'> May 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/04'> April 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/03'> March 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/02'> February 2010 </option>
	<option value='http://pegasuslibrarian.com/2010/01'> January 2010 </option>
	<option value='http://pegasuslibrarian.com/2009/12'> December 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/11'> November 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/10'> October 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/09'> September 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/08'> August 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/07'> July 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/06'> June 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/05'> May 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/04'> April 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/03'> March 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/02'> February 2009 </option>
	<option value='http://pegasuslibrarian.com/2009/01'> January 2009 </option>
	<option value='http://pegasuslibrarian.com/2008/12'> December 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/11'> November 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/10'> October 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/09'> September 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/08'> August 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/07'> July 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/06'> June 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/05'> May 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/04'> April 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/03'> March 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/02'> February 2008 </option>
	<option value='http://pegasuslibrarian.com/2008/01'> January 2008 </option>
	<option value='http://pegasuslibrarian.com/2007/12'> December 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/11'> November 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/10'> October 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/09'> September 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/08'> August 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/07'> July 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/06'> June 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/05'> May 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/04'> April 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/03'> March 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/02'> February 2007 </option>
	<option value='http://pegasuslibrarian.com/2007/01'> January 2007 </option>
	<option value='http://pegasuslibrarian.com/2006/12'> December 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/11'> November 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/10'> October 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/09'> September 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/08'> August 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/07'> July 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/06'> June 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/05'> May 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/04'> April 2006 </option>
	<option value='http://pegasuslibrarian.com/2006/03'> March 2006 </option>

		</select>
		</aside><aside id="search-3" class="widget-container span3 widget_search">
<form method="get" id="searchform" class="navbar-search pull-right" action="http://pegasuslibrarian.com/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search &hellip;"/>
</form>
<div class="clear"></div></aside>						</div>
						<!-- .row-fluid -->
					</div>
					<!-- #footer-widget-container -->
				</div><!-- #footer-widgets .row-fluid  -->

				
			
			
			<footer class="site-footer row-fluid">

					<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
															<a href="http://cyberchimps.com/" target="_blank" title="CyberChimps' Free WordPress Themes">
																			<h4 class="cc-credit-text">CyberChimps WordPress Themes</h4></a>
																	
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							CC-BY-NC - Iris Jastram						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->

			</footer>
			<!-- .site-footer .row-fluid -->

			
		</div>
		<!-- #wrapper .container-fluid -->

		
	</div>
	<!-- container -->

	    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=1487181; 
        var sc_security="2e997a7e"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/1487181/0/2e997a7e/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://pegasuslibrarian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/themes/fine/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/pegasuslibrarian.com\/wp-admin\/admin-ajax.php","nonce":"4fac16f089","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/pegasuslibrarian.com\/wp-login.php?redirect_to=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pegasuslibrarian.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8873191&postid=3665&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=dc94193ba7fbdb3b6bb8ee07cd16d12231104274#parent=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=8873191&postid=3665&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=dc94193ba7fbdb3b6bb8ee07cd16d12231104274#parent=http%3A%2F%2Fpegasuslibrarian.com%2F2017%2F06%2Fupdating-urls-after-transitioning-to-the-new-primo-interface.html";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'8873191',post:'3665',tz:'-5',srv:'pegasuslibrarian.com'} ]);
	_stq.push([ 'clickTrackerInit', '8873191', '3665' ]);
</script>

	</body>
	</html>